Subject Re: Run as Administrator problem
From Akshat Kapoor <akshat.kapoor@kapoorsons.in>
Date Wed, 11 Oct 2017 10:12:53 +0530
Newsgroups dbase.getting-started

On 11/10/2017 08:04, Charles wrote:
> I'm not sure why my laptop is acting like it does, but I found a workaround for getting dBASE to Run as Administrator.  I had to go to the folder that has the Plus.exe application and do the Run as Administrator from there.  It won't work from anywhere else that shortcuts to the app.  Both dBASE 10 and 11 work in Administrator mode if run from their bin folder.
>
> Charles
>
>
> Charles Wrote:
>
>> I am running Windows 10 on my laptop with both dBASE 10 and 11 installed.  I haven't had to do any programming for a while, but both apps were working well in the past as long as I ran them as an Administrator.
>>
>>   I needed to write an app and managed to get version 10 (the latest version) to run after many tries (11 never did) and got part of an app completed yesterday.  However, today, when trying to use either dB 10 or 11, neither will load when using the Run as Administrator option is used.  Without using the Run as Admininstrator I am unable to save anything to the hard drive.  I get a read only error when attempting to save a record or changes to the app.
>>
>> I have both dBASE 10 and 11 as allowed past the Windows firewall, but neither will work now.  What can I do to get these applications to work using the Run as Administrator command?
>
Hi Charles,
I am also using Windows 10 with both 10 and 11 installed. I have no
problem in running any app but then I am the single user of the machine
hence there is just a single account.

I never had to run any app as an Administrator.

Please check the directory in which you are trying to save.
Program files / program files(x86) / Windows are some of the folders
where you could be having such problems.

If yes then change the working directory.
Regards
Akshat